Parent app offline

Incident Report for Schools Portal

Resolved

This incident has been resolved.
Posted Aug 12, 2025 - 20:43 UTC

Monitoring

Parent app was showing offline for some of the users during the 2.45 pm EST to 3.00 pm EST. The issue is resolved now
Posted Aug 12, 2025 - 20:43 UTC
This incident affected: Parent App.